SAYNA - CDN Madagascar unavailable – Incident details

All systems operational

CDN Madagascar unavailable

Resolved
Major outage
Started 8 months agoLasted 5 days

Affected

CDN Madagascar

Operational from 3:36 AM to 3:36 AM, Major outage from 3:36 AM to 5:54 AM

Updates
  • Resolved
    Resolved

    The incident is resolved and the CDN is available again.

  • Identified
    Identified

    The CDN is down on our host's side. He is informed and works on the incident.

    If you are in Madagascar, you still do not have access to the videos.

  • Investigating
    Investigating

    Our CDN in Madagascar is unavailable. As a result, users in Madagascar can no longer view course videos. We are aware of the problem and are trying to resolve it as quickly as possible.