SAYNA - CDN Madagascar unavailable – Incident details

All systems operational

CDN Madagascar unavailable

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

CDN Madagascar

Operational from 11:05 PM to 11:05 PM, Major outage from 11:05 PM to 11:52 PM, Operational from 11:52 PM to 11:52 PM

Updates
  • Resolved
    Resolved

    The incident is resolved and the CDN is available again.

  • Investigating
    Investigating

    Our CDN in Madagascar is unavailable. As a result, users in Madagascar can no longer view course videos. We are aware of the problem and are trying to resolve it as quickly as possible.