SAYNA - SAYNA Auth unavailable – Incident details

All systems operational

SAYNA Auth unavailable

Resolved
Major outage
Started 3 months agoLasted 1 minute

Affected

SAYNA Auth

Operational from 4:52 AM to 4:52 AM, Major outage from 4:52 AM to 4:53 AM, Operational from 4:53 AM to 4:53 AM

Updates
  • Resolved
    Resolved

    SAYNA Auth is available again and you can log in.

  • Investigating
    Investigating

    Our connection platform is unavailable. Therefore, you cannot log in to any of our applications. We are aware of the problem and are trying to resolve it as quickly as possible.