SAYNA - SAYNA Work unavailable – Incident details

All systems operational

SAYNA Work unavailable

Resolved
Major outage
Started about 2 months agoLasted 1 minute

Affected

SAYNA Work

Operational from 12:42 AM to 12:42 AM, Major outage from 12:42 AM to 12:43 AM, Operational from 12:43 AM to 12:43 AM

Updates
  • Resolved
    Resolved

    SAYNA Work is available again, the incident has been corrected.

  • Investigating
    Investigating

    SAYNA Work is currently experiencing an incident and is unavailable. We are aware of the problem and are trying to resolve it as quickly as possible.