Operational from 4:04 PM to 4:04 PM, Major outage from 4:04 PM to 4:05 PM, Operational from 4:05 PM to 4:05 PM
Updates
Resolved
Resolved
SAYNA Auth is available again and you can log in.
Investigating
Investigating
Our connection platform is unavailable. Therefore, you cannot log in to any of our applications. We are aware of the problem and are trying to resolve it as quickly as possible.